Knowledgebase
Hosting provider has upgraded PHP version and my MagneticOne modules stopped working
Posted by .Serhiy Zhukov on 19 May 2014 10:54 AM

If your hosting provider has upgraded your PHP version to 5.3 or 5.4 and MagneticOne modules stopped working, please check whether your module version is up-to-date. As only the latest version of MagneticOne modules (IonCube encoded) work with abovementioned PHP versions.

So to make them work properly again you will need to update your MagneticOne modules. In order to get more info on how to do this, please check this article.

! Please note that in order to use our modules with PHP 5.3 or 5.4, you will need to have IonCube Loader version 4.5.x or 4.6.x installed !

Also if you need any help with the module update, our technical engineers will gladly perform an update for you within these services:

1 module - http://www.magneticone.com/store/osCommerce.Modules/osCommerce.Services/Support.Service...Basic

2 modules - http://www.magneticone.com/store/osCommerce.Modules/osCommerce.Services/Support.Service...Extended

3-4 modules - http://www.magneticone.com/store/osCommerce.Modules/osCommerce.Services/Support.Service...Premium

more than 4 modules - http://www.magneticone.com/store/osCommerce.Modules/osCommerce.Services/Support.Service...Ultimate

 

(2 vote(s))
Helpful
Not helpful