Knowledgebase
Zend Optimizer and IonCube Loader encoded versions. What to choose?
Posted by - NA - on 18 April 2008 01:15 PM

Zend Optimizer and IonCube Loader are PHP extensions that allow to run encoded scripts. According to MagneticOne policy, we are providing encrypted versions of our products only. Thus you need to have some decoding software installed on your server, particularly Zend Optimizer or IonCube Loader.

Zend Optimizer or IonCube Loader are installed by default on most hostings. If you do not know whether these are installed and enabled on your server, please contact your hosting provider or use MagneticOne Shopping Cart Diagnostic Utility. If no decoder is enabled for your store, please contact your hosting provider. It is a trivial task for them to install either of the decoders.

We recommend to use ionCube Loader versions as they are most popular ones. It will simplify your further communication with us, since for the servers that use PHP 5.3 and newer versions can only have ionCube Loader installed.

Important: In order to avoid conflicts, please make sure you stick with the decoder that you chose. I.E. if you start using Zend Optimizer versions, select them for all MagneticOne products you ever order. Same is true for IonCube Loader.

However both decoders are absolutely equal and you will not see any difference in the software itself.

(556 vote(s))
Helpful
Not helpful